Knowledgebase
Technical Requirements/Supported Browsers
Posted by on December 19, 2013 09:07 AM

Question:

What software do I need on my device to use the Gateway to Prep Schools application system?

Answer:

You should use the latest version of a supported browser, such as Chrome, Firefox, Internet Explorer, Opera, or Safari, with javascript and cookies enabled. Make sure that private browsing is disabled. You must also have a strong and consistent internet connection in order to use the system.

Several technical issues can be addressed by using a different browser. This includes issues with saving, logging in, and print preview.